Mazání zpráv v poštovním klientovi Microsoft Outlook

Pokud nemůžete v Outlooku nalézt v koši smazané zprávy, bude nejpravděpodobnější příčina v nastavení poštovního klienta. Do verze 2010 Outlook neprovádí přesunutí odstraněných zpráv do koše, pouze je označí ke smazání, což vizualizuje přeškrtnutím zprávy.

Outlook 2007 a nižší
Ve výchozím nastavení IMAP účtu je následující chování:
  • Email je označen ke smazání a ponechán v příslušné složce
  • Smazané zprávy se neodstraní automaticky, odstranění je třeba provést pomocí menu Úpravy > Vyprázdnit > Vymazat označené položky...
    • automatické odstranění při opuštění složky lze aktivovat v nastavení emailového účtu: menu Nástroje  > Nastavení účtu > Další nastavení > karta Obecné  a zaškrtněte položku 'Vymazat položky při přepínání složek v online režimu'.
      nastaveni mazani zprav MSO 2007
  • nejsou emaily označené ke smazání zobrazované, zkontrolujte, zda není zapnuto jejich skrývání: menu Zobrazit >  Aktuální zobrazení > 'Skrýt zprávy označené k odstranění'

Outlook 2010
Při přidání nového emailového účtu je nutno zvolit způsob, jakým bude se smazanými zprávami nakládáno:
  • Emaily jsou při smazání přesunuty do zvolené IMAP složky (standardně Trash)
    Nastaveni mazani emailu v MSO 2010
  • Emaily jsou místo přesunu do koše označeny ke smazání - zůstávají tedy ve složce, ve které se při smazání nacházely
    Nastaveni mazani zprav v MSO2010 - oznaceni ke smazani
    • pokud není zaškrtnuta volba 'Vyprázdnit položky při přepínání složek v online režimu', je nutné pro odstranění zpráv označených ke smazání použít příslušnou funkci (karta Složka > Vyprázdnit > 'Vyprázdnit označené položky ....')
  • Nejsou-li smazané emaily zobrazované, zkontrolujte, zda není zapnuto jejich skrývání: karta Zobrazení > Změnit zobrazení > 'Skrýt zprávy označené k odstranění'

Outlook 2013
Ve výchozím nastavení IMAP účtu jsou smazané emaily přesouvány do složky Trash, tuto složky již nelze změnit.

Pokud chcete smazané zprávy ponechávat ve stejné složce a jen je označovat ke smazání, postupujte následujícím způsobem:

  • Na kartě Upřesnit v nastavení účtu zaškrtněte 'Označit položky pro odstranění'
    Mazani zprav v Outlooku 2013
    • Pro automatické odstranění označených zpráv při opuštění složky zaškrtněte druhou volbu 'Vyprázdnit položky při přepínání ....'. V opačném případě bude potřeba provést ruční odstranění (karta Složka > Vyprázdnit > 'Vyprázdnit označené položky ....')
  • Nejsou-li smazané emaily zobrazované, zkontrolujte, zda není zapnuto jejich skrývání: karta Zobrazení > Změnit zobrazení > 'Skrýt zprávy označené k odstranění'