Thunderbird a IMAP

Nový emailový účet vytvoříte přes menu Soubor ---> Nový objekt ---> Existující poštovní účet... (v novějších verzích zobrazíte menu stiskem klávesy levý Alt)


 
Nejprve zadejte vaše jméno (takto se bude zobrazovat příjemcům vaší pošty), vaši emailovou adresu a heslo. Klikněte na tlačítko Pokračovat.


 
Thunderbird se pokusí podle zadané emailové adresy určit uživatelské jméno, server pro příchozí a odchozí poštu. Tato nastavení je třeba upravit, můžete rovnou kliknout na tlačítko Ruční nastavení.
 
  • Jako příchozí i odchozí uživatelské jméno zadejte vaši emailovou adresu
  • Jako typ příchozího serveru vyberte IMAP, do políčka Název serveru zadejte imap.forpsi.com, vyberte typ serveru IMAP, do dalšího políčka (číslo portu) zadejte 993 a vyberte typ zabezpečeného spojení SSL/TLS
  • Do políčka Odchozí zadejte smtp.forpsi.com, číslo portu zvolte 465 a typ zabezpečeného spojení SSL/TLS
  • Klikněte na tlačítko Znovu otestovat
 


Thunderbird ověří, zda jsou vámi zadané údaje korektní. Poté klikněte na tlačítko Hotovo, které by v této chvíli mělo být přístupné.  


 
Thunderbird už pouze zkontroluje, zda je zadané heslo správné a poštovní účet je od této chvíle funkční. Účet můžete kdykoliv později upravit.
 
 
Pokud chcete, aby Thunderbird ukládal odeslané emaily do složky "Odeslaná pošta" na serveru a ne do počítače, ze kterého píšete, je třeba provést následující kroky:

Po přidání účtu IMAP se imap složky zobrazují pod Doručenou poštou.
 

Proto je třeba nejprve nastavit adresář na IMAP serveru.  V menu Nástroje vyberte Nastavení účtu ...
 


V okně nastavení účtu vyberte v levém seznamu Nastavení serveru pod příslušným účtem a poté klikněte na tlačítko Rozšířené ...
 

V otevřeném okně zadejte do pole Adresář na IMAP serveru INBOX a klikněte na tlačítko OK.
 
 

Zavřete dialog Nastavení serveru a restartujte Thunderbird. Složky Doručená pošta a další složky se zobrazí na stejné úrovni. Pokud se Vám nezobrazí všechny složky, které máte na serveru, nastavte si jejich odebírání. Klikněte pravým tlačítkem na název účtu v levém seznamu a z menu vyberte Správce odebírání ...
 

Tlačítkem Obnovit načtete seznam složek na IMAP serveru, zaškrtněte složky, které chcete zobrazovat v klientovi, klikněte na tlačítko Odebírat a klikněte na tlačítko OK.
 

Vrátíte se do hlavního okna, kde se v levém seznamu zobrazí odebírané složky. Nyní můžete nastavit, aby se odesílané zprávy ukládaly do složky Sent Items, případně aby se koncepty zpráv ukládaly do složky Koncepty apod.
Opět v menu Nástroje vyberte Nastavení účtu ... a v otevřeném dialogu vyberte  v levém seznamu Kopie a složky pod příslušným IMAP účtem.


 


 
Zavřete okno Nastavení tlačítkem OK. Nyní můžete otestovat odeslání zprávy, která by se měla uložit do složky Sent Items na serveru.